Baubericht -- mein Pfefferland

Hier dreht sich alles um die Modellbahn
ClausS
Site Admin
Beiträge: 1189
Registriert: 18 Jan 2019, 08:00
Wohnort: Angelbachtal

Re: Baubericht -- mein Pfefferland

Beitrag von ClausS »

Hallo Frank,

wieso braucht ein Analogbahner keine Rückmeldung vom mindestens letzten Waggon? Nur, wenn man keine Blocksicherung hat. Da ist aber kein Unterschied zwischen analog und digital.

Hallo Mike,

viel Glück bei der Pfriemelei. Ich habe es mit den SMD aufgegeben und nehme wieder Widerstandslack.

LG Claus
Womo
Beiträge: 561
Registriert: 26 Jan 2021, 07:49
Wohnort: Oberhausen
Kontaktdaten:

Re: Baubericht -- mein Pfefferland

Beitrag von Womo »

Hallo Claus,

ich habe 10 Selbstblock-Abschnitte, allerdings nach alter Herren Sitte beschaltet :D
Analoge Steinzeit--gelebte Tradition 8-)

Beste Grüße

Frank
scabaNga
Beiträge: 619
Registriert: 01 Okt 2020, 14:50
Wohnort: Kapstadt
Kontaktdaten:

Re: Baubericht -- mein Pfefferland

Beitrag von scabaNga »

Hallo,

nachdem die Hitzewelle vorbei ist (selbst in meinem MoBa-zimmer/keller waren es knapp 30C :shock: ) habe ich gestern damit begonnen die Achsen meiner Wagen rückmeldefähig zu machen. Ging sogar relativ gut und zügig von der Hand, wenn ich die Trocknungszeit für Sekundenkleber und v.a. Silberleitlack abziehe dauerte die eigentliche Arbeit ca. 2-3 Min/Achse.

Bei allen behandelten Achsen messe ich jetzt den erwarteten Widerstand von 18kOhm zwischen den Radscheiben.
ABER: die Achsen lösen auf der Anlage keine Belegtmeldung aus! :cry:
Ich habe nochmal nachgemessen, Schienen und Radscheiben gereinigt, zig-mal in verschiedensten Blöcken probiert -- nix. Während Loks bzw. beleuchtete Wagen die Belegtmeldung wie zuverlässig erwartet auslösen.

Hat jemand eine Ahnung woran das liegen kann?

Viele Grüße
Mike
Sollte ich es vergessen :o
Viele Grüße
Mike
~~~~~~~~~~
Anlage im Bau mit MTX und Peco Code 80
5qm U mit ca. 100m Gleislänge
Fahren, Schalten und Melden mit Rautenhaus RMX7 bzw. SLX
Steuerung mit TC 9 Gold
ClausS
Site Admin
Beiträge: 1189
Registriert: 18 Jan 2019, 08:00
Wohnort: Angelbachtal

Re: Baubericht -- mein Pfefferland

Beitrag von ClausS »

Hallo Mike,

liegt möglicherweise am Wert des Widerstands.

Kennst du diese Beschreibung?. Darin werden Widerstände empfohlen und die möglichen Auswirkungen von anders gewählten Widerständen angedeutet.

LG Claus
MHAG
Beiträge: 1469
Registriert: 21 Jan 2019, 01:09

Re: Baubericht -- mein Pfefferland

Beitrag von MHAG »

Hallo Mike,

18kOhm erscheinen mir sehr hoch -- 5kOhm - 10kOhm kenne ich aus Diskussionen in Foren und am Stammtisch. Aber: Dieses "Wissen" ist mit Vorsicht zu "geniessen", Du weiß ja, ich bin analog unterwegs :lol:
Vielleicht versuchsweise zwei der 18kOhm parallel ==> 9kOhm (wenn ich damals in Physik gut aufgepasst habe ;-) ); klappt´s dann?

Viele Grüße 8-)
Michael
Zuletzt geändert von MHAG am 28 Jan 2022, 19:09, insgesamt 1-mal geändert.
scabaNga
Beiträge: 619
Registriert: 01 Okt 2020, 14:50
Wohnort: Kapstadt
Kontaktdaten:

Re: Baubericht -- mein Pfefferland

Beitrag von scabaNga »

Hallo Claus, Michael,

ich bin nach der Anleitung von Olaf Sänger (NBF Karlsruhe) vorgegangen, der nutzt 17,4kOhm. Da ich nicht genau die kriegen konnte habe ich 18,6kOhm gewählt, in der Erwartung das die Abweichung von weniger als 10% keine Rolle spielen würde.

Claus, den von Dir verlinkten Artikel kannte ich noch nicht, danke! Auch da werden 15-22kOhm empfohlen, womit ich fast genau in der Mitte liege. :| Aber wahrscheinlich hätte ich lieber den nächstkleineren Wert nehmen sollen als ich die 17,4kOhm nicht kriegen konnte :x

Ich werde nächste Woche mal schauen ob ich SMD's mit ca. 14-15kOhm kriegen kann, bei meiner Gleisspannung von 18V bin ich schon sehr knapp an den min. 1mA, die einer der Anleitungen erwähnt wird. Gleichzeitig werde ich auf die Bauform 0805 gehen, die 0603'er sind schon extrem klein und fitzelig :roll:

Danke für Eure Inputs!

Viele Grüße
Mike

Tante Edit hat noch ein PS angefügt: aber zumindest wenn z.B. 3 Wagen, also 3 Achsen, im Block stehen sollte doch "eigentlich" ein ausreichender Strom fliessen, schliesslich addieren sich die Teilströme doch. :?

Danke an Johannes, jetzt habe ich Olaf korrekterweise zu den NBF Karlsruhe zugeordnet ....
Zuletzt geändert von scabaNga am 29 Jan 2022, 08:05, insgesamt 1-mal geändert.
Sollte ich es vergessen :o
Viele Grüße
Mike
~~~~~~~~~~
Anlage im Bau mit MTX und Peco Code 80
5qm U mit ca. 100m Gleislänge
Fahren, Schalten und Melden mit Rautenhaus RMX7 bzw. SLX
Steuerung mit TC 9 Gold
scabaNga
Beiträge: 619
Registriert: 01 Okt 2020, 14:50
Wohnort: Kapstadt
Kontaktdaten:

Re: Baubericht -- mein Pfefferland

Beitrag von scabaNga »

Hallo,

ich nochmal ... da habe ich einen gravierenden Denkfehler drin gehabt ... :roll:

18V ist die Spannung für meine Weichendecoder, meine Gleisspannung liegt bei 14V ... also mit 18,6kOhm ein Strom von 0,75mA :o ... das dürfte die Erklärung sein!

Ich werde also nach SMD's mit ca. 8-10kOhm schauen ... und die bisher ausgestatteten nochmal in die Hand nehmen. Sind zum Glück noch nicht so viele, habe mir gesagt "erstmal testen bevor ich weitermache" ... :P

Danke das Ihr mich zum Nachdenken und Nachschauen gebracht habt!

Viele Grüße
Mike
Sollte ich es vergessen :o
Viele Grüße
Mike
~~~~~~~~~~
Anlage im Bau mit MTX und Peco Code 80
5qm U mit ca. 100m Gleislänge
Fahren, Schalten und Melden mit Rautenhaus RMX7 bzw. SLX
Steuerung mit TC 9 Gold
Johannes

Re: Baubericht -- mein Pfefferland

Beitrag von Johannes »

Hallo Mike,
ich bin nach der Anleitung von Olaf Sänger (NBF Worms) vorgegangen,
ich kenne Olaf von Besuchen bei den NBF Karlsruhe und da ist er als Mitglied noch gelistet https://nbahnfreundekarlsruhe.de/html/olaf_s_.html :roll:

Johannes
MHAG
Beiträge: 1469
Registriert: 21 Jan 2019, 01:09

Re: Baubericht -- mein Pfefferland

Beitrag von MHAG »

Hallo Mike,

genau beim NBF KA-Stammtisch habe ich das mitbekommen, aus Diskussionen zwischen Olaf und Dietrich :lol:
Einer von beiden hat die Meinung vertreten, dass lieber etwas mehr Strom (==> kleinerer Widerstandswert) für eine sichere Erkennung fließen sollte. Allerdings sollte auch ein angehauchten Finger eine Besetztmeldung auslösen...
Probier doch mal einen zweite Widerstand an einem Rad, wie geschrieben, sind das ca. 9kOhm --genau die Mitte Deines Ohm-Bereichs.

Viele Grüße 8-)
Michael
scabaNga
Beiträge: 619
Registriert: 01 Okt 2020, 14:50
Wohnort: Kapstadt
Kontaktdaten:

Re: Baubericht -- mein Pfefferland

Beitrag von scabaNga »

Hallo Johannes,
Johannes hat geschrieben:
28 Jan 2022, 17:23
Hallo Mike,
ich bin nach der Anleitung von Olaf Sänger (NBF Worms) vorgegangen,
ich kenne Olaf von Besuchen bei den NBF Karlsruhe und da ist er als Mitglied noch gelistet https://nbahnfreundekarlsruhe.de/html/olaf_s_.html :roll:

Johannes
hast natürlich Recht ... mea culpa! Ich korrigiere das gleich

Olaf falls Du hier mitliest: Entschuldigung, war keine Absicht!

Michael: den gleichen Effekt wie mit einem 2. Widerstand erhalte ich ja auch wenn ich 2 (oder mehr) Wagen in den Block stelle (von Übergangswiderständen mal abgesehen). Ich muss das nachher nochmal testen .... mein SMD Lieferant hat bis 13:00 geöffnet ;)

Viele Grüße
Mike
Sollte ich es vergessen :o
Viele Grüße
Mike
~~~~~~~~~~
Anlage im Bau mit MTX und Peco Code 80
5qm U mit ca. 100m Gleislänge
Fahren, Schalten und Melden mit Rautenhaus RMX7 bzw. SLX
Steuerung mit TC 9 Gold
Antworten