Digitale Loks im Analogbetrieb

Hier dreht sich alles um die Modellbahn
Helmut
Site Admin
Beiträge: 270
Registriert: 14 Jan 2019, 19:29

Digitale Loks im Analogbetrieb

Beitrag von Helmut » 08 Nov 2019, 07:28

Hallo,
auf der Ausstellung letztes WE hatte ich nur noch die Zeit gehabt, eine paar Loks und meinen Testkringel zusammen zu packen. Wir haben dann kurz vorher die Loks mit einem analogen Trafo überprüft. Etwas die Hälfte viel wegen stotternder Fahrweise durch und wurde aussortiert. Gestern habe ich den gleichen Testkringel digital angesteuert und die Loks fuhren (zumindestens die, die ich getestet habe) einwandfrei. Wenn Sie analog gar nicht gefahren wären, könnte ich das ja verstehen, aber so... . Hat von Euch jemand eine Erklärung?

Gruß aus KerpeN
Helmut

Roland
Beiträge: 6
Registriert: 22 Jan 2019, 17:05
Wohnort: Seelze
Kontaktdaten:

Re: Digitale Loks im Analogbetrieb

Beitrag von Roland » 08 Nov 2019, 10:16

Hallo Helmut,

die Probleme kenne ich. Zuerst brauchen die Fahrzeuge durch die decoder eine höhere Anfahrspannung.
Hauptsächlich gibt es aber Probleme mit Impulsbreitensteuerung, die scheint einige Decoder zu verwirren.

Im Club (mec-luthe.de) fahren wir den Analogbereich mit der Lauer-Steuerung. Nach einigen Testfahrten mit Decoderloks, haben wir diese wieder ausgeschlossen. Es kam im Brems/Anfahrbereich teilweise zu seltsamen Fahrverhalten.

Gruß, Roland

Benutzeravatar
Lothar
Beiträge: 86
Registriert: 15 Jan 2019, 16:08

Re: Digitale Loks im Analogbetrieb

Beitrag von Lothar » 08 Nov 2019, 20:39

Hallo,

Ich kann die Ausführungen von Roland nur bestätigen. Ich betreibe meine Anlage mit einem Fahrpult 5501 von Trix. Damit fahren auch die alten "Rennsemmeln" aus den 70ern sehr zivilisiert. Allerdings verträgt sich das Ding nicht mit Digitalloks: Die fahren erst bei etwa 6V mit einem kräftigen Satz an. Deswegen schreibt Trix auch in den Neuheitenblättern nicht mehr, daß die Digital-Loks auch analog betrieben werden können.

Grundproblem ist, daß die Analogfahrgeräte keinen "Ideale Gleichstrom" abgeben (so wie ein Akku zum Beispiel), sondern sogen. "Pulsierenden Gleichstrom". Den mögen den die Decoder oft überhaupt nicht, den Gleichstrommotoren ist das aber egal.
Gruß Lothar

Bild

Helmut
Site Admin
Beiträge: 270
Registriert: 14 Jan 2019, 19:29

Re: Digitale Loks im Analogbetrieb

Beitrag von Helmut » 09 Nov 2019, 07:31

Hallo,
danke für Eure Postings. Das Digitalloks anders fahren als analoge musste ich auch feststellen. Sie haben einfach ein anderes Regelverhalten. Damit konnten wir bisher immer gut leben. Meine Loks wurden halt als lahme Enten bezeichnet. Ich verwende einen alten Trixtrafo, der im unteren Regelbereich angeblich im unteren Regelbereich eine Halbwellensteuerung hat. Diesen Trafo hatte ich allerdings schon mehrfach mit auf Ausstellungen und auch einen Teil meiner Problemloks, die damals anständig (natürlich viel zu träge und zu langsam eingestellt) liefen. Ich finde das schon etwa eigenartig. Ein Unterschied ist, dass ich in den letzten Monaten kaum gefahren bin und die Loks vorher nicht überprüft habe. Kann es sein, dass im Analogbetrieb Spannungsunterbrechungen viel kritischer sind? Die Lok braucht zur Decoderversorgung eine größere Spannung. Während im Digitalbetrieb Pulse mit maximaler Amplitude anliegen, ist das bei Analogbetrieb nicht der Fall.


Gruß aus KerpeN
Helmut

Roland
Beiträge: 6
Registriert: 22 Jan 2019, 17:05
Wohnort: Seelze
Kontaktdaten:

Re: Digitale Loks im Analogbetrieb

Beitrag von Roland » 09 Nov 2019, 10:11

Hallo Helmut,
Kann es sein, dass im Analogbetrieb Spannungsunterbrechungen viel kritischer sind?
Decoder sind sehr viel kritischer bei Spannungsunterbrechungen.

Ein Beispiel: Neue Gravita von Brawa.
Analog nur grobes Geruckel mit Nachhilfe. Darauf hin habe ich die Brünierung der Radlaufflächen gründlich entfernt.
Das Resultat, die Lok läuft sauber am Regler ohne ruckeln.
Jetzt die Lok auf die Digitalanlage: wieder grobes Geruckel und Anschubhilfe.
Daruf habe ich die Radscheiben von innen blank geschliffen, weil die Schleifer von dort den Strom nehmen.
Das Resultat ist jetzt eine sauber fahrende Digitallok.

Gruß, Roland

Helmut
Site Admin
Beiträge: 270
Registriert: 14 Jan 2019, 19:29

Re: Digitale Loks im Analogbetrieb

Beitrag von Helmut » 09 Nov 2019, 11:07

Hallo Roland,
das würde meine Beobachtungen genau bestätigen. Die Gravita war übrigens auch eine meiner Problemfälle.

Gruß aus KerpeN
Helmut

Antworten