Meine Kummerkästen :-)

Hier dreht sich alles um die Modellbahn
ClausS
Site Admin
Beiträge: 325
Registriert: 18 Jan 2019, 08:00
Wohnort: Angelbachtal

Re: Meine Kummerkästen :-)

Beitrag von ClausS » 14 Okt 2020, 11:15

Hallo Michael,

ja, Drosseln, danke. Mit den elektrischen Teilen habe ich kein Talent, schon in der Schule nicht.

Mit dem Polyswitchen erinnerst du mich auch an einige Mintrix Loks, wo ich die Teile manche ausgelötet habe.

Verbaut habe ich meinen Standarddecoder, einen Rautenhaus RMX990. Ich könnte wieder einen alternativen bestellen, mir fällt da der Zimo ein, der aber auch nicht das Gelbe vom Ei ist, da hoher Programmieraufwand.

Das mit dem Rahmen habe ich auch so verstanden, als gebranntes Kind scheue ich mich da ranzugehen.

Mit den Puffern und aufbohren funktioniert leider nicht. Die Puffer werden aufgesteckt.

Und vielen Dank, dass du als analoger Modellbahner auf meinen Digitalkram antwortest :mrgreen: :mrgreen:

LG Claus

MHAG
Beiträge: 499
Registriert: 21 Jan 2019, 01:09

Re: Meine Kummerkästen :-)

Beitrag von MHAG » 14 Okt 2020, 11:56

Hallo Claus,

wenn das Aufbohren der Pufferbohle nicht geht, weil
Die Puffer werden aufgesteckt.
dann könnten folgende Wege weiterführen:
- den "Nippel" an der Pufferbohle mit einem passenden Rohr (mit einer geschärften Öffnung) runden
- die Bohrung am Puffer aufweiten und anschließend aufkleben

Digital kann ich nur das beantworten, was ich weiß (wenig) -- oder eben Hinweise geben, wo mehr zum Thema zu finden ist, wenn ich das mitbekommen habe.
Und eben das, was ich da ständig mitbekomme, hält mich von Digital ab :lol: Außerdem wäre das noch eine (Groß-)Baustelle für meine MoBa :P

EDIT: Gerade gelesen:
Die Decoderserie DH10C (NEM 651 Schnittstelle) oder DH18A (Next18 Schnittselle) von Doehler und Haass kommt mit HT Lokmotoren gut klar.
Steht in https://www.1zu160.net/scripte/forum/fo ... 97623#aw10


Viele Grüße 8-)
Michael

ClausS
Site Admin
Beiträge: 325
Registriert: 18 Jan 2019, 08:00
Wohnort: Angelbachtal

Re: Meine Kummerkästen :-)

Beitrag von ClausS » 14 Okt 2020, 17:18

Hallo Michael,

danke für den Tipp. Ich werde mir das Teil nochmal unter der Lupe anschauen, ob da noch was zu machen ist. Es sieht so aus, als wäre der Nippel mal abgebrochen und mehr oder weniger fachmännisch verklebt mit einem Riesenbatz Sekundenkleber. Aber warum in Ersatzteile investieren, wenn man selbst was machen kann.

Naja, so schlimm ist digital nun auch nicht :D Manche Probleme werden auch künstlich hochgepuscht und gewinnen dadurch einen nicht unerheblichen Unterhaltungswert. Anfangs habe ich mich auch auf solche Diskussionen eingelassen. Mittlerweile bin ich da deutlich ruhiger geworden und lasse sie streiten. Das hört auch wieder auf ;-) Hauptsache, jeder kann und will mit dem zufrieden sein was er hat.

Danke für den Link ins Forum der grenzenlosen Weisheit :-) . Die Rautenhaus Decoder haben die gleiche Hardware wie die Doehler + Haass, kommen ja schließlich auch von dort. Nur die Firmware wird von jemand anders optimiert, der im anderen Forum auch mitliest und schreibt. Das sind aber Internas, die ich nicht weiter breittreten möchte.

Bei der HT Vectron werde ich mal versuchen, das Chassis leicht zu lockern. Da ich sowieso die Anleitung ausgraben muss, sie liegt in der Box, die in der Hobbytrain Kiste liegt, kann ich mir auch den Motorausbau anschauen.

LG Claus

ClausS
Site Admin
Beiträge: 325
Registriert: 18 Jan 2019, 08:00
Wohnort: Angelbachtal

Re: Meine Kummerkästen :-)

Beitrag von ClausS » 14 Okt 2020, 18:27

Nochmal hallo :-)

Den Motor habe ich nun doch ausgebaut und analog ohne Getriebe getestet. Er lief etwas 30 Sekunden, wurde dann heiß und rührt sich seitdem nicht mehr. Drehen lässt er sich relativ leicht, obwohl ein deutliches Scharren vernehmbar ist. Der hat es wohl hinter sich, RIP.

Laut der blöden Anleitung ist der Ausbau des Motors ganz einfach :mrgreen: :ugeek: :shock: . Von den blöden Rastnasen, mit denen der Motor noch am Chassis verklemmt ist, schreibt man nichts und die brechen natürlich ab. Sollbruchstelle :twisted: :twisted:

Malgespannt, wann Lemke was schreibt. Ich hätte es wohl lassen sollen und zurückgeben, zumindest versuchen. Gekauft habe ich sie am 25. Juli diesen Jahres.

Der Motor hat wohl die Doppeltraktion nicht verkraftet.

LG Claus

Helmut
Site Admin
Beiträge: 559
Registriert: 14 Jan 2019, 19:29

Re: Meine Kummerkästen :-)

Beitrag von Helmut » 15 Okt 2020, 09:30

Hallo Claus,
ich bin jetzt etwas irritiert: Warum glaubst Du, dass die Doppeltraktion ein Problem darstellt? Es ist doch ganz normal, dass die Lok unter Last betrieben wird und dadurch langsamer wird. Bei einer Doppeltraktion passiert doch nichts anderes. Oder habe ich einen Denkfehler?

Die Drosseln baue ich nur aus, wenn des mit den Fahreigenschaften nicht funktioniert. Das ist eine Frage der Dimensionierung.

Gruß aus KerpeN
Helmut

ClausS
Site Admin
Beiträge: 325
Registriert: 18 Jan 2019, 08:00
Wohnort: Angelbachtal

Re: Meine Kummerkästen :-)

Beitrag von ClausS » 15 Okt 2020, 09:50

Hallo Helmut,

da ich die Lok als "zu schnell" eingemessen hatte, war der Motor dieser Lok meiner Vermutung nach überlastet. Woher soll der Software auch wissen, dass beim einen Motor die Vorgabe für 100 km/h schneller auf dem Gleis sind als bei der anderen?

Beweisen kann ich das leider nicht, es ist nur eine Beobachtung, seit ich vermehrt mit Doppeltraktion fahre. Und man erwischt auch durchaus mal einen Motor, der etwas weniger robust ist als andere.

Ich hoffe, es dennoch verständlich ausgedrückt habe, wo meine Gedanken herkommen.

Mit den Drosseln ist es auch so eine Sache. Manchmal ändert es war, manchmal nicht. Ich vergesse da auch ziemlich viel, weil es nicht bei jeder Lok notwendig erscheint. Liegt wahrscheinlich daran, dass ich diese Geschichten etwas vernachlässigt habe.

Daher immer wieder vielen Dank für die Antworten.

LG Claus

Benutzeravatar
Lothar
Beiträge: 377
Registriert: 15 Jan 2019, 16:08

Re: Meine Kummerkästen :-)

Beitrag von Lothar » 15 Okt 2020, 11:54

Helmut hat geschrieben:
15 Okt 2020, 09:30
Hallo Claus,
ich bin jetzt etwas irritiert: Warum glaubst Du, dass die Doppeltraktion ein Problem darstellt? Es ist doch ganz normal, dass die Lok unter Last betrieben wird und dadurch langsamer wird. Bei einer Doppeltraktion passiert doch nichts anderes. Oder habe ich einen Denkfehler?

(....)
Gruß aus KerpeN
Helmut
Hallo,

Ich hatte mit den Doppeltraktionen bislang noch keine Probleme und die fahren beim Stammtisch auch schon mal zwei Stunden und länger "am Stück", allerdings nur analog. Allerdings vermeide ich die Kombination aus sehr schneller und sehr langsamer Lok.
Und man erwischt auch durchaus mal einen Motor, der etwas weniger robust ist als andere.
Ich denke eher mal, daß da die Ursache des Problemes liegt: Die Fertigungsqualität ist nicht immer die beste.
Gruß Lothar

Bild

ClausS
Site Admin
Beiträge: 325
Registriert: 18 Jan 2019, 08:00
Wohnort: Angelbachtal

Re: Meine Kummerkästen :-)

Beitrag von ClausS » 17 Okt 2020, 22:16

Hallo,

diese Woche kam eine Lieferung Thomschke Radsätze und seit heute habe ich keinen Arnold Waggon mit Plastikradsätzen mehr.

Dann habe ich mir die Fleischmann Schwerläufer nochmal vorgenommen und Thomschke Radsätze eingesetzt. Damit liefen sie auch nicht besser. Dann habe ich in meinem Fundus noch ein paar Radsätze von Thomschke gefunden, die ein um 0,3 mm kürzere Achse hatten. Damit laufen der eine Wagen einwandfrei.

Den Wagen stelle ich in den Testzug ein um zu sehen, ob die Achsen im Drehgestell bleiben oder herausfallen. Dann sind ja noch 2 der Schwerläufer bei Fleischmann, mal sehen, was dabei herauskommt. Die Erwartung des Händlers ist ja nicht gerade optimistisch.

Damit ist *Kummer19* erstmal angehalten. Ich nenne die Waggons mal so, weil ich etwas mit der Suchfunktion ausprobieren möchte.

LG Claus

ClausS
Site Admin
Beiträge: 325
Registriert: 18 Jan 2019, 08:00
Wohnort: Angelbachtal

Re: Meine Kummerkästen :-)

Beitrag von ClausS » 17 Okt 2020, 22:23

Hallo,

hier mal eine Aktualisierung meiner Kummerliste mit eingefügten Schlüsselwörtern für die Suche nach den Aktualisierungen als eine Art Nachschlagewerk.
ClausS hat geschrieben:
11 Sep 2020, 06:12
  • 1.Hobbytrain Taurus fährt digital nur, wenn ich mit einen Finger von oben auf die Platine drücke
  • 2. Hornby 146 fährt deutlich zu langsam, Antrieb scheint zu hemmen. Noch nicht näher untersucht
  • 3. Fleischmann 147 hat ein heftiges Problem mit der Stromaufnahme. Noch nicht näher untersucht
  • 4. Arnold 152 blieb einfach stehen und hat aufgehört zu funktionieren. Noch nicht näher untersucht
  • 5. Bei einer Minitrix 152 will ich schon seit Jahren die Eichhorn Schienenräumer testen, da die Originale immer an Weichen hängenbleiben
  • 6. Hornby 187 fehlt ein Puffer. ein Forenkollege aus dem 160er hat mir ein paar Puffer gedruckt. Muss ich noch einfärben und anpassen. Keine Idee zur Farbe, evtl. Edding?Suchbegriff *Kummer06*
  • 7. Hobbytrain 189 nimmt keine Fahrbefehle mehr an, Licht und Wechsel funktioniert. Noch nicht näher untersucht
  • 8. Hobbytrain 189 hat Haftreifen verloren. Leider gehen die Dinger leichter runter als wieder drauf. Ersatzteile vorhanden
  • 9. erledigt - Fleischmann 193 Halterung an der Lichtmaske gebrochen, Ersatzteil unterwegs. Zuerst das Falsche bestellt. Suchbegriff *Kummer09*
  • 10. Hornby V80 nach Umbau auf Achsen mit Haftreifen Ausleseproblem mit der RMX Zentrale. Noch nicht näher untersucht
  • 11. Arnold BR 420 blieb einfach stehen und hat aufgehört zu funktionieren. Noch nicht näher untersucht
  • 12. Liliput Flirt 1 Motor defekt. Ersatzmotor wieder lieferbar und bestellt
  • 13. Piko BR440 3- und 4-teilig in Doppeltraktion mögen sich nicht. Wird gerade untersucht, seltsamerweise "mögen" sie sich mit der RMX Zentrale
  • 14. Minitrix 610 mit miserabler Stromaufnahme. Zurückgestellt, da Kandidat für Ausmusterung. Dach durch Innenbeleuchtung geschmolzen
  • 15. Hornby Traxx Diesel blieb einfach stehen und hat aufgehört zu funktionieren. Noch nicht näher untersucht
  • 16. Arnold Schienenbus blieb einfach stehen und hat aufgehört zu funktionieren. Noch nicht näher untersucht
  • 17. Minitrix 185 fährt sehr schlecht mir der Z21, gut mit der RMX Zentrale. Neue Platine eingetroffen
  • 18. verschiedene digitalisierte Steuerwagen, die nicht (mehr) funktionieren und sich nicht auslesen lassen. Noch nicht näher untersucht
  • 19. Fleischmann Schwerläufer an Fleischmann eingeschickt. Suchbegriff *Kummer19*
  • 20. Brawa Intercity 2 läuft sehr schwer und entgleist auf Weichen.
  • 21. Hobbytrain 193 (Vectron) Motor wird heiss
Es geht langsam voran - seeeeeehr langsam :-)

LG Claus

Samms710
Beiträge: 286
Registriert: 15 Jan 2019, 06:24

Re: Meine Kummerkästen :-)

Beitrag von Samms710 » 18 Okt 2020, 18:58

Hallo Claus,

da hast du aber was losgetreten.

Ich habe mir heute einen Testkreis aufgebaut und mal alle motorisierten Fahrzeuge laufen lassen.

Bild

Bild

Nüchternes Ergebnis 23 Loks müssen in den Kummerkasten. Dazu kommen noch die z.Zt. nicht registrierten
Reparaturen an Waggons und zusätzliche Teile die noch an den Waggons angebracht werden müssen.
Für die Übersicht habe ich mir auch ein Datei erstellt, damit ich noch ein wenig den Durchblick behalte.
Ist eine gute Idee von dir das alles zu dokumentieren, ich kann mir das auch nicht alles merken.

Es gibt viel zu tun. ;-)

Gruß aus KEU, Samms710

Antworten